cancel
Showing results for 
Search instead for 
Did you mean: 
mark.tizzard
Level 7

ePO 4.5.4 HF1 upgrade to ePO 4.6

Jump to solution

Hi All,

I've seen some other posts about this, and i'm not sure if I even have anything to worry about but I want to upgrade my current ePO 4.5.4 HF1 to v4.6 as there are alot of very cool features i'd like to take advantage of. I know there is some issues surrounding upgrading and EEPC,so before i go and upgrade I wanted to ask if there are any "gotchas" i should look out for.

We currently have EEPC 6.0.2 installed and deployed and we are not planning to go to EEPC 6.1 until we are on the new ePO v4.6 - is there anything to watch out for in this setup? I know if i go to EEPC 6.1 then upgrade to ePO v4.6 i will need to run the EEPCFIX tool but does the same apply if i do what i plan to do above? Also to note i am running ePO on Windows 2003 32bit.

Thanks

Mark

0 Kudos
1 Solution

Accepted Solutions
dwebb
Level 12

Re: ePO 4.5.4 HF1 upgrade to ePO 4.6

Jump to solution

6.0.2 does not support epo 4.6....you will need to upgrade eepc to 6.1 before you upgrade epo.

0 Kudos
2 Replies
dwebb
Level 12

Re: ePO 4.5.4 HF1 upgrade to ePO 4.6

Jump to solution

6.0.2 does not support epo 4.6....you will need to upgrade eepc to 6.1 before you upgrade epo.

0 Kudos
mark.tizzard
Level 7

Re: ePO 4.5.4 HF1 upgrade to ePO 4.6

Jump to solution

Thanks! I knew there was some gotcha, just couldnt remember which one.

Mark

0 Kudos