cancel
Showing results for 
Search instead for 
Did you mean: 

USB mouse does not work correctly on pre-boot for Dell E7250

I came across an issue on a Dell E7250 with a wired or wireless USB mouse on the pre-boot for McAfee. Whenever I move the USB mouse, it erratically moves itself to the top right corner of the screen. I tried 3 different wireless mice and 2 different wired mice. I also tried every port and updated the BIOS. None of the mice will work correctly on the pre-boot. The mouse works fine in BIOS setup, Windows and I also tested by booting to the McAfee Recovery CD and it works fine there as well. The only issue is when it is on the pre-boot. I have looked this issue up and found a few articles about the issue but they pertained to different models, and different EEPC versions. The two most relevant articles are below…

 

https://kc.mcafee.com/corporate/index?page=content&id=KB75281&actp=LIST

 

https://kc.mcafee.com/corporate/index?page=content&id=KB76631&actp=LIST

 

The external keyboard works fine as well as the touchpad. One of the workarounds is to enable pre-boot USB support in our ePO policy but the policy will affect everyone. We do not have any test policy’s to work with if we wanted to see if that fixes it. We are looking for another option. Thanks!


EEPC 7.0.2

WIndows 7

16 Replies
sathish.l
Level 11
Report Inappropriate Content
Message 2 of 17

Re: USB mouse does not work correctly on pre-boot for Dell E7250

Could you please disable USB 3.0 & Fast Boot options in BIOS settings ?

Please set the fast boot to "thorough" if there is no disable option.

Re: USB mouse does not work correctly on pre-boot for Dell E7250

Thank you for your response Sathish. I have disabled the USB3.0 Controller in the BIOS and kept the Fast Boot set to Thorough. I still get the same behavior. Do you have any other suggestions?

sathish.l
Level 11
Report Inappropriate Content
Message 4 of 17

Re: USB mouse does not work correctly on pre-boot for Dell E7250

Could you please confirm firmware type (Legacy BIOS/UEFI) ?

Re: USB mouse does not work correctly on pre-boot for Dell E7250

I have it set to Legacy.

sathish.l
Level 11
Report Inappropriate Content
Message 6 of 17

Re: USB mouse does not work correctly on pre-boot for Dell E7250

May I know the BIOS version ?


Goto -> start -> run -> type "msinfo32" and check "BIOS Version/Date".

Re: USB mouse does not work correctly on pre-boot for Dell E7250

BIOS is A04. I updated the BIOS yesterday from the Dell website. It was originally on A03.

McAfee Employee jhall2
McAfee Employee
Report Inappropriate Content
Message 8 of 17

Re: USB mouse does not work correctly on pre-boot for Dell E7250

The policy can be assigned using a Policy Assignment Rule for these systems rather than modifying the policy currently enforcing at the system trees branch level.

1. Create a policy for this system with Enable preboot USB selected

2. Create a new Tag in the tag catalog

3. Create a system based Policy Assignment Rule to apply the new policy to systems if the tag is applied to the system.

4. Assign the tag to the system.

declag
Level 7
Report Inappropriate Content
Message 9 of 17

Re: USB mouse does not work correctly on pre-boot for Dell E7250

did you ever manage to get this resolved? Having the same issue with the same model laptop

Re: USB mouse does not work correctly on pre-boot for Dell E7250

This still has not been resolved. As jhall2 stated, I had also tried creating the policy in a test environment to enable preboot USB and applied it only to the E7250. This did not work either. I have since abandoned the issue because its technically not necessary to use a mouse in pre-boot. BUT, I would love to have a fix for this.@

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator