cancel
Showing results for 
Search instead for 
Did you mean: 
snoobie
Level 9

System state Inactive

Jump to solution


Hi all,

I have a system that had MDE pushed to it but its state is inactive.

The warning/error messages in the log has the following:

WARNING MfeEpeCoreEncryptionPlugin           [0xEE010001] No providers installed

ERROR   StatusService                        Failed to process a batch of user data received

ERROR   EpoPlugin                            userHandler: failed to process batched user data response: [0xEE000006] No policy store

ERROR   EpoPlugin                            userHandler: failed to process batched user data response: [0xEE010001] [0xEE010001] No providers installed

Has anyone seen this before?

Thanks in advance.

0 Kudos
1 Solution

Accepted Solutions
McAfee Employee

Re: System state Inactive

Jump to solution

No providers installed implies that the Drive Encryption for Windows package has not been installed only the Drive Encryption Agent package. Both packages must be installed and the system restarted to load the sys drivers into the driver stack before activation will occur.

0 Kudos
2 Replies
McAfee Employee

Re: System state Inactive

Jump to solution

No providers installed implies that the Drive Encryption for Windows package has not been installed only the Drive Encryption Agent package. Both packages must be installed and the system restarted to load the sys drivers into the driver stack before activation will occur.

0 Kudos
snoobie
Level 9

Re: System state Inactive

Jump to solution

Thanks this was exactly this issue.

Awesome.

0 Kudos