Showing results for 
Search instead for 
Did you mean: 
Level 7

Setting Up EEPC 7.0 in EPO

I'm trying to check in the EEADMIN extension for EEPC7.0 into EPO and get the error "Unable to install extension. Extension EEADMIN missing required extension EPOCore:4.6.4.   Does this mean I need to patch EPO up 2 ver 4.6.4 before I can check in 7.0.

All the other extenssions checked in OK.   I have downloaded the S/W again from McAfee just incase.

0 Kudos
1 Reply
Level 7

Re: Setting Up EEPC 7.0 in EPO

yes ePO 4.6.4 is part of the minimum requirements of EEPC 7.0

0 Kudos