Showing results for 
Search instead for 
Did you mean: 
Level 7

Problems with FDE on GPT disks

I work in an environment in which we format all of our disk as MBR; however, we are in the process of converting to Windows 10, so I was investigating what happens if we format all of our disks as GPT instead.

Long story short, I run into problems with the preboot encryption login screen. I currently have two computers (typical of our environment) to test on: a Lenovo T450 and a Fujitsu T726, and they both have slightly different issues. On the Lenovo the login screen looks hideous. You can barely read any of the text because it's so pixelly. It looks like someone messed with the ClearType settings to make it look as bad as possible. The problem with the Fujitsu is much simpler, the trackpad doesn't work. The keyboard is fine, an external mouse is fine, but the trackpad does nothing. I'm concerned that now I'm 2 for 2 with different issues on different computers that there is something eother fundamentally wrong with mcafee's implementation in a UEFI environment, or I've missed something fundamental in my deployment.

For reference I've tried FDE software versions 7.2.0 and 7.2.1, mcafee agent version 5.0.4 and 5.0.5, as well as both windows 7 and windows 10 operating systems. Symptoms are the same with each combination.

Has anyone encountered anything similar or maybe cares to throw a guess at what I can do differently. I'll answer any questions I can if you feel I missed any key information.

0 Kudos