cancel
Showing results for 
Search instead for 
Did you mean: 
tcox8
Level 10

Not encrypting second drive

Jump to solution

Hello,

I have a Lenovo W530 that has an OS drive (drive cSmiley Happy that is a 128 GB SSD and a data drive (drive dSmiley Happy that is a 500 GB platter drive. The current policy set is to encyrpt all drives however it is only the OS drive (drive cSmiley Happy that is getting encrypted. Any ideas on why that is?

Thanks

0 Kudos
1 Solution

Accepted Solutions
dwebb
Level 12

Re: Not encrypting second drive

Jump to solution

Is the second drive GPT or MBR?  If it's GPT then we won't recognise it in versions lower than 7.0.  GPT support was added in 7.0.

0 Kudos
7 Replies
SafeBoot
Level 21

Re: Not encrypting second drive

Jump to solution

Is the 2nd drive supported? IE is it MBR, Basic type etc? Perhaps include a screen shot of disk manager.

0 Kudos
tcox8
Level 10

Re: Not encrypting second drive

Jump to solution

Here is a screenshot:

screenshot.bmp

0 Kudos
SafeBoot
Level 21

Re: Not encrypting second drive

Jump to solution

looks normal to me. Next is to check out your policy, and of course the EEPC log file to see if it's complaining about anything.

0 Kudos
dwebb
Level 12

Re: Not encrypting second drive

Jump to solution

Is the second drive GPT or MBR?  If it's GPT then we won't recognise it in versions lower than 7.0.  GPT support was added in 7.0.

0 Kudos
tcox8
Level 10

Re: Not encrypting second drive

Jump to solution

It is formatted as a GPT drive. Thanks for the support guys!

0 Kudos
tcox8
Level 10

Re: Not encrypting second drive

Jump to solution

To confirm: I formatted the Second drive as MBR and the drive is now encrypting. Thanks again!

0 Kudos
dwebb
Level 12

Re: Not encrypting second drive

Jump to solution

No charge :-)

0 Kudos