cancel
Showing results for 
Search instead for 
Did you mean: 
tcox8
Level 10
Report Inappropriate Content
Message 1 of 8

Not encrypting second drive

Jump to solution

Hello,

I have a Lenovo W530 that has an OS drive (drive c:) that is a 128 GB SSD and a data drive (drive d:) that is a 500 GB platter drive. The current policy set is to encyrpt all drives however it is only the OS drive (drive c:) that is getting encrypted. Any ideas on why that is?

Thanks

1 Solution

Accepted Solutions
McAfee Employee dwebb
McAfee Employee
Report Inappropriate Content
Message 5 of 8

Re: Not encrypting second drive

Jump to solution

Is the second drive GPT or MBR?  If it's GPT then we won't recognise it in versions lower than 7.0.  GPT support was added in 7.0.

View solution in original post

7 Replies
Reliable Contributor SafeBoot
Reliable Contributor
Report Inappropriate Content
Message 2 of 8

Re: Not encrypting second drive

Jump to solution

Is the 2nd drive supported? IE is it MBR, Basic type etc? Perhaps include a screen shot of disk manager.

tcox8
Level 10
Report Inappropriate Content
Message 3 of 8

Re: Not encrypting second drive

Jump to solution

Here is a screenshot:

screenshot.bmp

Reliable Contributor SafeBoot
Reliable Contributor
Report Inappropriate Content
Message 4 of 8

Re: Not encrypting second drive

Jump to solution

looks normal to me. Next is to check out your policy, and of course the EEPC log file to see if it's complaining about anything.

McAfee Employee dwebb
McAfee Employee
Report Inappropriate Content
Message 5 of 8

Re: Not encrypting second drive

Jump to solution

Is the second drive GPT or MBR?  If it's GPT then we won't recognise it in versions lower than 7.0.  GPT support was added in 7.0.

View solution in original post

tcox8
Level 10
Report Inappropriate Content
Message 6 of 8

Re: Not encrypting second drive

Jump to solution

It is formatted as a GPT drive. Thanks for the support guys!

Highlighted
tcox8
Level 10
Report Inappropriate Content
Message 7 of 8

Re: Not encrypting second drive

Jump to solution

To confirm: I formatted the Second drive as MBR and the drive is now encrypting. Thanks again!

McAfee Employee dwebb
McAfee Employee
Report Inappropriate Content
Message 8 of 8

Re: Not encrypting second drive

Jump to solution

No charge 🙂

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community