cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

McAfee EEPC login screen not displayed on docked E6420 when using DVI connections

There seems to be a problem with the Dell E6420 when it isdocked and the video output is to DVI cables. I don’t believe VGA output isaffected by the problem, based on the information I’ve collected so far.However, we have seen the issue occur globally and can expect to see morecases.

The only solution that seems to work is to disable theOptimus video setting in the Dell BIOS. The Windows video driver may need to be updated or reinstalled to correct some issues caused by disabling Optimus inthe BIOS.  Hopefully Dell can provide a BIOS update to correct the problem because it will impact the performance and/or battery life.

1 Reply
Highlighted

Re: McAfee EEPC login screen not displayed on docked E6420 when using DVI connections

Just to confirm, we had a couple laptops here at the operations center that has this same issue.  Updating the BIOS does not work unforunately.  Disabling Optimus in BIOS does work though.  The PBA screen does appear correctly when that feature is disabled.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community