cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 2

McAfee EEPC System State issue

When I right click on the McAfee Agent and goto "Quick Settings" -> "Show Endpoint Encryption Status" we have some laptops that are show system state as:

"waiting for information"

The laptops are registering as encrypted on the console, though, so it looks like its just an issue ont he laptops. It occurs on various models of laptops. Anyone else seen this before?

1 Reply
Former Member
Not applicable
Report Inappropriate Content
Message 2 of 2

Re: McAfee EEPC System State issue

Hi,

make sure mcafee agent to server communication is working fine, all epo ports are allowed.

enforce the ASCII and check once.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community