cancel
Showing results for 
Search instead for 
Did you mean: 
Level 11
Report Inappropriate Content
Message 1 of 1

MacBookPro10,2 wont go Active

We've run the latest patches which makes this device compatible. We know this because in the debug logs we see, “Found Supported Hardware: MacBookPro10,2”. Its running version 7.0.0.519 with the HF892200 hotfix installed.

That being said, the device wont activate and the logs are full of:

<from xsi:type="ns1:MfeEpeAddress" serviceUUID="865DD2B5-0617-4015-87B6-68A5FDD0BBA8" serviceName="MfeEpeEncryptionService"></from>

           <errorId>-293535743</errorId>

           <message>[0xEE810001] Driver error</message>

     </element></MfeEpeMessageList>

2013-09-05 16:04:00,000 ERROR   EpoPlugin                            userHandler: failed to process batched user data response: [0xEE810001] [0xEE810001] Driver error

and

userHandler: failed to process batched user data response: [0xEE000006] No policy store  

I have a case open but, well, you know. Anyone have any ideas ?

Thanks,

Justin    

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community