cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

M2 drive not showing up in EETech64, 7.1.1

Have a Dell 7520 with a M2-sata drive, encrypted with Drive Encryption Agent 7.1.3.604 and windows7, admin password lost. Computer taken out of domain. User needs files from drive. (can bypass initial mcafee login with old password, but not windows login) Tried decrypting it with EETech64, 7.1.1 but the disk did not show up. Tried the drive in another computer as well, but drive not showing up. Ideas? Dell has no specific drivers for the drive.
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community