cancel
Showing results for 
Search instead for 
Did you mean: 
hemantk
Level 12

Login Screen takes 3-5 mins to appear

Hello All...

I m using McAfee EEPC 6.1.2 & facing an issue while the Login i.e when the system is Locked & when hit Ctrl Alt Del it takes 3-5 min to get Login Screen

So please someone help me to get out of this...

Thanks in Advance......

0 Kudos
8 Replies
SafeBoot
Level 21

Re: Login Screen takes 3-5 mins to appear

how many machines are you experiencing this on?

0 Kudos
hemantk
Level 12

Re: Login Screen takes 3-5 mins to appear

5-6 systems

0 Kudos
SafeBoot
Level 21

Re: Login Screen takes 3-5 mins to appear

5-6 machines from a population of how many (same) machines?

I guess my question was not clear - I was trying to determine if you are having this problem on all machines of a particular make/model/image, or if you have some "identical" machines which work fine compared to their bretheren.

0 Kudos
pierce
Level 13

Re: Login Screen takes 3-5 mins to appear

I had a few machines that had this issue and it seemed to be right after upgrading to 6.1.3 from 6.1.2 or something like that.

After a reboot they were fine, and not every machine was affected.

0 Kudos
lawler_09
Level 7

Re: Login Screen takes 3-5 mins to appear

We've had this same problem on a few machines as well. Although i'd say its more 1minute max rather than 3-5.

Happens on various models of HP running XP

Message was edited by: lawler_09 on 16/03/12 10:41:07 CDT
0 Kudos
ROD
Level 7

Re: Login Screen takes 3-5 mins to appear

We have the same issue after upgrading to 6.1.3, it's happening on Win7 HP Elitbook 8440p.

0 Kudos
pierce
Level 13

Re: Login Screen takes 3-5 mins to appear

One thing that has helped since going from 6.1.2 to 6.1.3 is re-creating the policy from the mcafee default. An Engineer mentioned some machines had a corrupted policy.

Since making this change when unlocking the machine we no longer have the mcafee boxes we have the normal windows 7 unlock screen and the machine is much faster.

Might be worth a try, the policy didnt change!

thanks,

Pierce

0 Kudos

Re: Login Screen takes 3-5 mins to appear

We had the same issue on two machines (HP Tablet - Not sure what model, and HP 8540W).  The problem existed on both machines for two days and then went away.  I had the case escalated to T2 but unfortunately the problem was gone by the time a tech was remoted in. For what it's worth, if I deleted the Credentail Provider keys for McAfee, the problem went away.  Reimporting them brought the problem back. It was immediate both times and without reboot. 

I'm not looking for resolution from this thread, but just a heads up to the McAfee folks that this is popping up --- perhaps it's a recent security patch or something because we haven't done any upgrades for EEPC in quite some time now.  If anyone from McAfee is looking for the SR's, feel free to ping me privately. 

0 Kudos