Showing results for 
Search instead for 
Did you mean: 
Level 7

Lenovo X230 EEPC Issue


Here at work I face an issue with a Lenovo X230 computer, running Windows 7 Enterprise and EEPC v. 6.1.3

The PC stays locked in a Lenovo UltraBase everyday, with the screen, keyboard, mouse, connected to the UltraBase.

Let's suppose the user is currently connected to Windows 7 and doing his stuff.

When the user shuts down the machine, everything is OK.

But when he powers on the machine later :

- The McAfee Encryption screen appears, asking for the Username. That's OK. He enters his username.

- The McAfee Encryption screen appears, asking for the Password. That's OK. He enters his password.

But when the user presses Enter after entering the Password, the dialog box closes, the Endpoint Encryption wallpaper stays on the screen, and the computer doesn't do anything more.

To start, he has to remove the computer from the UltraBase, put it back on, and power on the computer again. Then, he's able to enter his username, his password, and the computer boots correctly to Windows.

I've tried changing the UltraBase power supply, but it doesn't help.

Do you have a suggestion ? Thanks a lot !

0 Kudos
3 Replies
Level 21

Re: Lenovo X230 EEPC Issue

sounds like glitchy hardware - have you checked to see if there are firmware updates for the laptop or docking station?

0 Kudos
Level 9

Re: Lenovo X230 EEPC Issue

I had thesame problem with USB radio transmitter for mouse and with some USB sticks/flash-drives.

To solve this I disable option Always enable pre-boot USB support in Policy and for some laptops I disable BIOS option USB Legacy Support.

0 Kudos
Level 7

Re: Lenovo X230 EEPC Issue

I had the same issue, but not with Lenovo.

In my case it was Dell Latitude. Udate BIOS fix it.

0 Kudos