Showing results for 
Search instead for 
Did you mean: 

LDAP Lookup not working?

Hi Guys,

Very strange problem that I am having with EEPC 6.0.1 but I will try and explain it in the most sensical way possible, we are currently using EPO 4.5 Patch 3 and EEPC 6.0.1 which I am testing on just one client machine for the time being until I can get the SSO working properly. I have checked the details of the policy and everything there is correct in accordance with the EEPC Administrators guide. However when I go into the edit option of the server task that runs the LDAP sync between AD and EEPC I noticed that when I test the connection I get a successful message and also when I run the task according to the Server Log the task completes successfully but if I try to edit any of the variables within that task to do with "Username, Groupname" etc.. I get a message that states unable to connect to the LDAP server.

So far I have removed both of our LDAP servers and re-added them I also tried changing the account that is used to run the task of LDAP sync just in case it was a permissions issue but the account that it is now running against (my admin account) is enterprise admin so there is no way that permissions can still be a factor. Is there something that I am missing? I am convinced that the root of the problem lies with the inability to change the variables mentioned above within the task because when testing the client whilst it recognizes the usernames added to the machine with in EEPC in EPO it does not recognize either their network password or the default safeboot password of 12345 so I am very confused as to what is going on.

Any help or advice would be greatly appreciated?

I should point out that the client I am testing EEPC 6.0.1 is running a Windows 7 O/S.

0 Kudos