Showing results for 
Search instead for 
Did you mean: 
Level 13

Issues updating EE to - shows 6.2.1 but not updated EEPC /MSI install

I setup a task to deploy both EE Agent (with NOREBOOT option) and EEPC to upgrade my clients.

Most of them have upgraded successfully but I have about 30 of them that only updated the agent according to ePO.

Once they had all rebooted their machines,

I deployed both EEAgent and EEPC again to these machines, but they still did not update EEPC.

I then re-deployed just EEPC to them. They again got the popup to restart and restarted and some got a second popup and therefore rebooted twice.

In the event log in windows each time, it states: Product: McAfee Endpoint Encryption for PC v6 -- Configuration completed successfully.

However they report version 6.2.1 (not like the clients that updated successfully) in ePO and when I ask a few people to check the modules on the Endpoint Encryption Status box, the Plugin provider for PC still says - therefore it has not updated.

I'm not sure why its not updating EEPC. Has anyone else come across this issue at all? Or can anyone explain why it shows the product version at 6.2.1 when the modules say different?

People have restarted several times and its still not worked and they're getting peeved off (especially as some are exec members!) - I'm thinking about manually installing the EEPC MSI with a verbose log so it may tell me why its not updating.

ePO 4.6.7 + HF940148 (upgraded from 4.5.4p1---> 4.5.7) and MA



Message was edited by: jmcleish on 08/04/14 06:49:32 CDT
0 Kudos