cancel
Showing results for 
Search instead for 
Did you mean: 
ammerman
Level 7

Get to boot screen, login, machine locks

Hi guys, this is my first post because I have a problem.

I have a dell laptop with windows 7 loaded on it.  I depolyed Endpt encry. to it from 4.5 EPO server and now it boots fine.  It saves username, I put in password and the system just freezes.  I wanted to boot into safemode but cannot get the system to do so.  have any of you had this problem, know a possible fix? I do not want to have to go through the trouble of doing a reimage.  Any ideas on what to do?

0 Kudos
8 Replies
ammerman
Level 7

Re: Get to boot screen, login, machine locks

Oh and when I try to do a recovery of the machine, after I enter in challenge and respose code, machine locks up

Installed Products:

Endpoint Encryption 1.0.1.7

McAfee Agent 4.5.0.1270

Product Coverage Reports  4.5.0.1270

VirusScan Enterprise 8.7.0.570.Wrk

AntiSpyware 8.7.0.129

Message was edited by: ammerman on 11/26/10 10:31:04 AM CST
0 Kudos
wyodoc1
Level 7

Re: Get to boot screen, login, machine locks

At least two things to look at, USB legecy in the BIOS.  Our panasonic toughbooks do this is The USB legecy is on.

Also do a search for the model number in the knowledgebase.

There are a few known compatability issues with a few Dells, many more Sonys.

Can you use the eboot disk to boot into the system and unencrypt the device?  This is a little different than the admin recovery.

We are currently working a similar issue with a particular model of Sony.  We can eboot and could do the unencrypt.

0 Kudos
ammerman
Level 7

Re: Get to boot screen, login, machine locks

I do not have the emergency boot disk yet since our network admins control that and I am just net security.  I tried removing the legacy USB boot and it was a no go.  Where is the list of known compatibilty issues with laptops. I did a search but cannot find it (maybe it is a good thing, latitude E4310).  Thank you for responding by the way, appreciate it.

Message was edited by: ammerman on 11/29/10 10:30:10 AM CST
0 Kudos
wyodoc1
Level 7

Re: Get to boot screen, login, machine locks

I understand the lack of control of our own destinys   

eBoot is something that you download from McAfee in the install package (under Encryption Tech in the unzipped package location, bootdisk.exe and eetech.rtb) that you downloaded and installed into ePO, they distribute as a floppy because so many machines produced since the 00's still have floppy drives, use one of the assigned users to that laptop and information from ePO and the code of the day to try and boot.  You can also export the xml from ePO to the floppy and use that information for the eboot with the code of the day.

As far as a list of known devices with issues, I am not aware of any, only that when I started searching the knowledge base for eePC and Sony, there were a few different models that were were listed as having issues.  When I opened a ticket with McAfee on our issue it was apparant that Sony were notorious for their lack of BIOS settings and the chipset that they used.

More than likely what you are going to find is that Sony made us of a chipset that is RAID enabled, and the preboot isnt a happy camper with RAID.

0 Kudos
ammerman
Level 7

Re: Get to boot screen, login, machine locks

You were right Josh it did have a raid utility.  If I turn it off windows 7 won't boot, but if I turn it back on - EE wont login, crazy.

My guess remove EE, then change SATA RAID setting and redo EE?

Message was edited by: ammerman on 11/29/10 11:45:45 AM CST
0 Kudos
wyodoc1
Level 7

Re: Get to boot screen, login, machine locks

So there is the issue, eePC isnt supported in RAID.  Even tho it isnt a RAIDed drive, Sony is helping and keeping us RAID safe.

Your choices at this point.

Do an eboot, unencrypt the drive and because it was setup in RAID wont work with eePC.

Turn of RAID in BIOS, if you can we cant in that BIOS, RAID isnt installed in eePC, which will mean that W7 wont have the right drivers for it, you may be able to do a W7 OS repair and it may pickup and run with the new non-RAID OS drivers.

Turn of RAID in BIOS is you can, and reinstall W7.

0 Kudos
ammerman
Level 7

Re: Get to boot screen, login, machine locks

Ya we have the damn Dell IRRT being used on the laptop.  I try to change to ATA, etc... and blue screen.  Thanks for your help Josh you were right.  RAid issues

on 11/29/10 3:21:54 PM CST
0 Kudos
jsiergiej
Level 9

Re: Get to boot screen, login, machine locks

Spent a long time on this one a while back.  Follow these steps to get rid of IRRT and switch to AHCI.  They you should be all set.

1. Boot into OS as normal and changed the registry settings  HKLM\System\CurrentControlSet\Services\msachi to 0, iastorv to 3, pciide  to 3 and atapi to 0.

2. Reboot. Go into BIOS and set SATA to AHCI.

3. Reboot again and Windows 7 should boot to desktop and install the AHCI drivers.

4. Reboot again and you are good to go.

Original discussion: https://community.mcafee.com/message/133600#133600

0 Kudos