cancel
Showing results for 
Search instead for 
Did you mean: 
seeharro
Level 8

Fatal Error : (0xEE000008) Failed to load cryptographic Module

Jump to solution

Hi All,

Please i need help with Mcafee Encryption for desktop .V6 , after installing on HP Compaq 8200 Elite small FF ,  and the system reboots - i get the error (that is before windows even boots up)

Fatal Error : (0xEE000008) Failed to load cryptographic Module.

I am not sure as to what to do .

I have checked this articlel https://kc.mcafee.com/corporate/index?page=content&id=KB78360  but it states a problem with Hp compaq 8300, however i have 8200. (The solution does not work for 8200)

Any one seen this error? how did you solve it ..

Thanks all...

0 Kudos
1 Solution

Accepted Solutions
seeharro
Level 8

Re: Fatal Error : (0xEE000008) Failed to load cryptographic Module

Jump to solution

Hi, Just an update ...

I went into bios then  , Storage Option, then SATA Emulation - Changed to "AHCI Mode". And this fixed the issue . Windows can now boot fine without the error.. i dont know why it didnt work at first ,.. but this solution fixed the issue .

Edit: When i changed the SATA Emulation back to IDE - i had same error - Changed it back to AHCI Mode and all worked fine.

Thanks

Cheers!

8200.PNG

0 Kudos
6 Replies
SafeBoot
Level 21

Re: Fatal Error : (0xEE000008) Failed to load cryptographic Module

Jump to solution

Did you run the test tool from the article on your machine? If so what were the results?

0 Kudos
seeharro
Level 8

Re: Fatal Error : (0xEE000008) Failed to load cryptographic Module

Jump to solution

Hi Safeboot,

Thanks for your reply to my question. But if i may ask what test tool are you refering to ? do you mean changing the BIOS MOde? - if yes, i did that but it made my windows currupt and goes into recovery mode.

0 Kudos
SafeBoot
Level 21

Re: Fatal Error : (0xEE000008) Failed to load cryptographic Module

Jump to solution

The article you mentioned has a link to a test tool - running that will tell you if your bios has the bug or not.

Changing bios mode does not corrupt windows, but you need to make sure you have the right hard disk drivers installed before you do it, otherwise windows won't be able to access the hard disk.

Run the tool - if the bios is buggy you need to either get an update from HP, or test a later version of eepc.

0 Kudos
SafeBoot
Level 21

Re: Fatal Error : (0xEE000008) Failed to load cryptographic Module

Jump to solution

(Or correct the problem that your machine is not in ahci mode by changing your Windows image to include the correct drivers) - you should really be using ahci mode for everything.

0 Kudos
seeharro
Level 8

Re: Fatal Error : (0xEE000008) Failed to load cryptographic Module

Jump to solution

Thank you for your reply. ok Let me try your suggestions above and i will post updateshere.

Thanks.

0 Kudos
seeharro
Level 8

Re: Fatal Error : (0xEE000008) Failed to load cryptographic Module

Jump to solution

Hi, Just an update ...

I went into bios then  , Storage Option, then SATA Emulation - Changed to "AHCI Mode". And this fixed the issue . Windows can now boot fine without the error.. i dont know why it didnt work at first ,.. but this solution fixed the issue .

Edit: When i changed the SATA Emulation back to IDE - i had same error - Changed it back to AHCI Mode and all worked fine.

Thanks

Cheers!

8200.PNG

0 Kudos