cancel
Showing results for 
Search instead for 
Did you mean: 

Epo 4.5 and eepc6.1

EPO 4.5 (build 937) and EEPC6.1

Failing at first hurdle here.

I am trying to check in an the EEADMIN.zip and get the following error message. 

Unable to install extension. Extension EEADMIN missing required extensions:EPOCore:4.5.4

I'm guessing I'm missing a pre-requisite or something, but I can't be sure.

I have the EPO on a Server 2008 (32 bit box)

0 Kudos
3 Replies
Troja
Level 14

Re: Epo 4.5 and eepc6.1

Hi,

you are using EPO 4.5 Patch 3. You need EPO 4.5 Patch 4 Hotfix 1. This is the minimum version for EEPC 6.1

You can find the Hotfix Version of EPO at the EEPC 6.1 download page.

cheers,

Thorsten

Nachricht geändert durch Troja on 26.04.11 14:33:18 IST
0 Kudos

Re: Epo 4.5 and eepc6.1

Thanks, I've done that now.

I think I must be using the wrong agent version too.  I'll try upgrading to agent version 4.5.0.1817 and see how I get on.

0 Kudos
redbaron51
Level 9

Re: Epo 4.5 and eepc6.1

McAfee Agent minimum requirement is 4.5Patch1 (4.5.0.1499) or later

0 Kudos