Showing results for 
Search instead for 
Did you mean: 
Level 9

EZPE - GUI File Managers Do Not Paste

Prior to EZPE we just used the command line to map a drive, copy folders to a safe place when disaster strikes.  EZPE 6.5 includes the
A56 File Manger and  Explorer++, but neither actually work for me.  As far as a workflow, I have used EEOpalTech to enter the code of the day and authenticated with the token option so as to unlock the C: drive.

Explorer++ does not have an option to map a drive, but A56 does have one that does not work (A56 does not display any dialog when clicking on that menu option).

Mapping a drive from the command line of course works and both products see the mapped drive.  Unfortunately, neither allow you to copy/paste.  Explorer++ allows you to "copy" but the option to "paste" is always disabled.  A56 allows you to "copy" and "paste" is enabled, but does not actually paste. I have tried this locally on the C: drive, on the network drive and between these two drives with the same result. Of course there are no issues with the command line and good ole xcopy.

0 Kudos
1 Reply
McAfee Employee

Re: EZPE - GUI File Managers Do Not Paste

Hi There, Sorry for the very late response. Funny that you asked that question, because I just finished with 7.1. I spent some time tonight figuring out how to implement this. Check out new Version 7 posted today and see if you like the addition.

Thank you for the suggestion!

The new EZPE Drive Mapper. See instructions in the instructions and on the EZPE forum page.

0 Kudos