cancel
Showing results for 
Search instead for 
Did you mean: 
harbinger
Level 8

EEPC6: User keeps disabling after computer restart?

Jump to solution

Hi,

We're currently running Endpoint Encryption for PC v6 on our laptops. Everything is going smoothly except for one computer. Registration of username finished fine, however, upon restarting the computer and logging in to Endpoint Encryption, it says that the username has been disabled. We then proceed to unlock the disabled user thru ePO and thus we were able to log in to Windows. But on a second computer restart, McAfee EE again says that the username has been disabled. This continued on to all successive restarts.

The computer's HDD has been partitioned to 3 drives and has been working for a month before this occured. Any suggestions?

0 Kudos
1 Solution

Accepted Solutions
harbinger
Level 8

Re: EEPC6: User keeps disabling after computer restart?

Jump to solution

OK, it's been sorted. Our admin who has "root" permission on the McAfee ePO deleted all entries of the user's accounts. Then rejoined the computer and resynced. As of now, the user isn't getting any errors on login.

Thanks for the suggesstions. Cheers. ^__^

0 Kudos
6 Replies
SafeBoot
Level 21

Re: EEPC6: User keeps disabling after computer restart?

Jump to solution

Can you remember exactly how you unlocked the user with epo? Did you recreate the user token or did you use some other recovery method?

0 Kudos
harbinger
Level 8

Re: EEPC6: User keeps disabling after computer restart?

Jump to solution

Hi SafeBoot,

On the Encryption Recovery page, we chose the "User Recovery" then "Unlock disabled user" on the type of recovery. We then use the code generated to unlock. Selecting either "Reset token" or "Reset to password token" only reset the login password, after that, it still gave me a message saying disabled user.

0 Kudos
SafeBoot
Level 21

Re: EEPC6: User keeps disabling after computer restart?

Jump to solution

Are you sure this user is not disabled in your AD? Mysterious...

0 Kudos
harbinger
Level 8

Re: EEPC6: User keeps disabling after computer restart?

Jump to solution

Nope, that was the first thing I verified. AD account wasn't disabled nor locked out.

By the way, would the partitioning of the HDD be a possible suspect? We've been informed that the agentcould be confused as to where to get it's configuration from the different partitions that the user has.

Message was edited by: harbinger on 2/5/13 2:33:52 AM CST
0 Kudos
harbinger
Level 8

Re: EEPC6: User keeps disabling after computer restart?

Jump to solution

Ok, here's something new. We've configured another laptop for the same user and the same issue occured. We've checked the Encryption User entry for the said computer and found multiple users configured. Removed everyone else except for the specified user and again reenabled. Forced update of client and agent from the computer and all updates succeeded.

After another restart, "user is disabled" pops up again.

0 Kudos
harbinger
Level 8

Re: EEPC6: User keeps disabling after computer restart?

Jump to solution

OK, it's been sorted. Our admin who has "root" permission on the McAfee ePO deleted all entries of the user's accounts. Then rejoined the computer and resynced. As of now, the user isn't getting any errors on login.

Thanks for the suggesstions. Cheers. ^__^

0 Kudos