cancel
Showing results for 
Search instead for 
Did you mean: 
frecar
Level 9

EEPC6 - Inactive

Hi,

I have been troubleshooting this issue for some days now. But no luck. It won't become active.

I have used this article, when I implemented EEPC in our McAfee environment.

http://community.mcafee.com/blogs/danlarson/2009/11/30/unofficial-quickstart-guide-for-mcafee-eepc-v...

I have enabled the client logging, but I can't find any errors or anything other strange.

I really need help with this one! So if someone have the time to support me I would be really great full.

Best regards

Freddie

0 Kudos
18 Replies
hswoo2000
Level 7

Re: EEPC6 - Inactive

I also have the same error!

I followed the guide, but the encryption won't start, remaining inactive status.

I happened to heard this is a kind of bug at the first release, so that we have to wait until the next patch comes out,,

is it right?

0 Kudos
frecar
Level 9

Re: EEPC6 - Inactive

Hmm... What patch do you mean?

I have installed patch 1 for EEPC6 and patch 1 for EPO. I saw that patch 2 were released a couple of days ago for epo 4.5.

I have read that some people have had problems with epo 4.5 without any patch. But after patch 1 installed I think you should be able to get it to work.

I really hope so anyway!

/Freddie

0 Kudos
peter_eepc
Level 15

Re: EEPC6 - Inactive

Can you assign single domain user to your system? Do you have encryption policies (product and user) enabled and enforced on your system? Was agent's full ASCI performed? Did you previously login as that domain user on affected PC?

0 Kudos
frecar
Level 9

Re: EEPC6 - Inactive

Yes on everything but one thing.

I'm not sure if I have loged on to the PC with that user before I tried to implement this. I'm using a couple of test PCs.

Is it important to logon before I'm deploying EEPC? If so... How will I go about it, do I need to reinstall the PC, login with the user in question and then deploy EEPC?

Thanks for your help!!

Best regards

Freddie

Message was edited by: frecar on 6/4/10 8:54:28 AM CDT
0 Kudos
peter_eepc
Level 15

Re: EEPC6 - Inactive

No. Just login to Windows with that AD account. McAfee agents should make appropriate changes then.

0 Kudos
frecar
Level 9

Re: EEPC6 - Inactive

Ok... that I have done.

I'm using Windows 7. But I have removed the "standard" partition Windows 7 creates. So there is only one partition all in all.

What could I do to troubleshoot it further?

Best regards

Freddie

0 Kudos
peter_eepc
Level 15

Re: EEPC6 - Inactive

Did you have EEPC 6.0.0 on ePO before 6.0.1? If so, did you reinstall completely?

0 Kudos
frecar
Level 9

Re: EEPC6 - Inactive

No, I installed 6.0.1 from the beginning.

Best

Freddie

0 Kudos
frecar
Level 9

Re: EEPC6 - Inactive

Hi guys!

Does anyone have any idéa of how I could go forward in my troubleshooting?

Best regards

Freddie

0 Kudos