Showing results for 
Search instead for 
Did you mean: 
Level 9

EEPC 6.2 install odd behaviour

Hi All,

Recently had a trial license for EEPC v6.2 which worked a dream.  Fairly simple to install, troubleshoot and remove the software.  So went ahead and bought some license after some testing had taken place.  Now it seems to be acting in a very odd way.

When you go to install the EEPC software (after the EEPC agent is installed) it should prompt you to reboot to complete the install.  However it doesn't do anything, and you have to manually reboot after about 30 minutes for it to realise it's installed.  We are deploying the software from our ePO console.  If you complete the user setup process for this it does start encrypting after a while.  But because of this, it also does not report correctly in ePO.

EEPC version = v6.2  (tried it with Patch 1 but the result was the same)

ePO version = v4.6.2  (worked fine from our test epo console which was exactly the same version and had the same software).

Anyone seen this before?

0 Kudos