cancel
Showing results for 
Search instead for 
Did you mean: 
karim_lhh
Level 7

EEPC 6.2 - Encryption without Encryption User

I am starting to test with EEPC and I pushed out the encryption w/ Agent to a laptop. I didn't assign an Encryption User before doing this. After noticing this I went back and added an encryption user, did a "collect and Send Props" from the encrypted laptop. The log said it added the user, but upon reboot I get an 'parameters authentication token incorrect' error. Is this because I encrypted before adding the encryption user even though I added the user after the fact?

I'm not sure how if these steps are critical to get it to work as intended.

0 Kudos
4 Replies
SafeBoot
Level 21

Re: EEPC 6.2 - Encryption without Encryption User

Can you give us the exact error message - I think you are paraphrasing it - perhaps a screen shot?

Sounds like you're just typing the wrong password maybe?

0 Kudos
karim_lhh
Level 7

Re: EEPC 6.2 - Encryption without Encryption User

I ended up doing a token reset for the user I added which let me get to windows. Once I logged in and rebooted it took my AD password just fine. I'm sorry I don't have a screen shot, but the exact error was (Erro EE0F0001 parameters authentication token incorrect). I do recall this happening another time I was testing. I encrypted before adding an encrypted user and the same sort of thing happened. I couldn't log in, did a token reset and then it worked fine. If I add the encrypted user to the machine 1st, and then push out and install EEPC it works as intended. I just didn't know if that was suppose to the correct steps or not, I would have thought you could add a user at any point.

Adding additional users once the encryption is on the laptop is not an issue either.

I will attempt to recreate again on another machine and see what happens.

Thanks for the help.

0 Kudos
SafeBoot
Level 21

Re: EEPC 6.2 - Encryption without Encryption User

The error means you're typing the wrong password - remember, that passwords are NOT machine specific - once you set one, it gets replicated to all the other machines eventually

0 Kudos
karim_lhh
Level 7

Re: EEPC 6.2 - Encryption without Encryption User

I know the password is correct, because if I add the user 1st as I mentioned and type the same password upon 1st preboot after encryption...it works. I understand this error is most likely due to an incorrect password, but I'm positive the password is correct. I will attempt both steps again and see if I get the same results.

Again thanks for the help.

0 Kudos