Showing results for 
Search instead for 
Did you mean: 

EEPC 6.1.3: Ideas on how to emergency boot?

Hello all,

I hope that someone can possibly help with this one.

One of our techs deployed EEPC 6.1.3 (Agent 1.1.3) to an Acer 5335 laptop.  Now I don't know what happened after the deployment (if he shut down before the PreBoot was finalized or users or what) but when it comes up, it comes up with the McAfee EEPC background, but we never get the login dialogue box.  Additionally, the built-in mouse and keyboard seem locked so this is pointing to a possible usb issue with the laptop.

I tried using the EETech utility on a USB stick.  It goes right into EETech and I can Authorize with the daily code, but I cannot authenticate with token or file.  I can't with token because it doesn't think it has any users (and probably doesn't).  And I can't with the file because it won't recognize the CD drive which has the CD that I burnt the recovery file to; when I click on Enable USB, it locks up.


Any ideas on how I can get to a point where either it synchronizes with the ePO server or uninstallation?

I will have more information tomorrow when I'm on site, but was wondering if anyone had any ideas; I'm out of ideas at this point (other than a possible BIOS upgrade).



0 Kudos
3 Replies
Level 21

Re: EEPC 6.1.3: Ideas on how to emergency boot?

Use the WinPe version of Eetech, then you should get full functionality.

0 Kudos

Re: EEPC 6.1.3: Ideas on how to emergency boot?

Thank you, Safeboot.  I will give that a go and hopefully we can get it sync'd up.


0 Kudos

Re: EEPC 6.1.3: Ideas on how to emergency boot?

Hi Safeboot,

Nothing worked on that Acer, although when I took the drive out and stuck it into an Ergo laptop... it came right up no problem.  It looks like it was something in the BIOS of that Acer that was preventing the login screen from coming up, although what I cannot say.  I had a look through it, and it was very basic.  We did alternate between IDE and AHCI with no difference.  I checked the BIOS and it was the latest.  Once the drive was decrypted, I put it back in the Acer and updated / installed all the Acer drivers.  I tried encryption again and the results were the same.

We managed to get it decrypted and uninstalled for the time being - since this had to get back to the user (after being in support for over a week).  Have you heard of any issues with Acer Travelmate 5335?

Thanks for your help.  It is looking like this particular laptop is not playing ball.



0 Kudos