cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EEPC 6.0.2.6 Windows password not synced back to EEPC

Hi!

eepc 6.0.2.6

vanilla Windows 7 Enterprise with all patches and servicepacks.

Im really perplexed.

I have created a ad-user "eepc1" with password "adpassword99"

After eepc is installed on my computer im able to log in with the username eepc1 (i have added the user in "encryption users" for the computer) but i have to use the default password in eepc (per design). After i enter this password

i need to change it and (in this cas) answer 2 security questions (per design). So far so good.

The sso works as far as i only have to log on to the mcafee loginscreen during bootup and not when windows is started.

BUT the password is not changed to my ad-password.

HOWEVER. If i in windows "change password" and enter a new password and then restart, runs cmdagent /e /c /p /s the password is synced. And everything is as "normal"

Anyone? Any ideas?

I have added a screenshot of my policy!

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community