cancel
Showing results for 
Search instead for 
Did you mean: 
hemantk
Level 12
Report Inappropriate Content
Message 1 of 11

EE0F0001 Token authentication parameters are incorrect

Hello....

I m using McAfee Endpoint Encryption 6.1.2 & i m facing login Issue For Domain Administrator (i.e When i tried login using Domain Administrator i got error "EE0F0001 Token authentication parameters are incorrect" then i do user recovery through ePO by exchanging Challenge codes. And then i m able to login, but next day when i m trying to login with same User(Domain Administrator) i m getting same error & i follow the same process for recovery. This i do everyday.

So please help me to resolve this Issue, i have also refered KB73697.

Thanks in Advance.

10 Replies
hemantk
Level 12
Report Inappropriate Content
Message 2 of 11

Re: EE0F0001 Token authentication parameters are incorrect

Not a Single Reply..................

Simon(SafeBoot) : i was expecting reply from you.........., please help me.

SafeBoot
Level 21
Report Inappropriate Content
Message 3 of 11

Re: EE0F0001 Token authentication parameters are incorrect

not sure what to say - you're typing an invalid password. It's as simple as that. Perhaps your keyboard layout is bad?

hemantk
Level 12
Report Inappropriate Content
Message 4 of 11

Re: EE0F0001 Token authentication parameters are incorrect

Thanks Simon,

No, i m not typing invalid/wrong password & this is not an keyboard issue as i m facing this issue on multiple laptops/systems, so this is not an keyboard issue.

SafeBoot
Level 21
Report Inappropriate Content
Message 5 of 11

Re: EE0F0001 Token authentication parameters are incorrect

The error is pretty specific - it means what you are typing is not decrypting the keys properly.

Can you describe exactly what works and what does not - for example, how many users do you you have, how many machines, what's the relationship between them, and what works/does not.

For example, are you shareing accounts across machines? Do some users passwords work everywhere?

It may be that your machines are just not getting updates, so old passwords are lingering after the user has changed them - remember, passwords get synced around thanks to EPO.

sydie
Level 7
Report Inappropriate Content
Message 6 of 11

Re: EE0F0001 Token authentication parameters are incorrect

Hello , i have this problem too. normally what will i do is "reset token" to create the new password  , and it works

Hi SafeBoot , this will happen with the correct password as well , as the same default password works at other client <-- im pretty sure about this as i face many fimilar issue

and i cant find any warning or error message in MfeEpe log file

SafeBoot
Level 21
Report Inappropriate Content
Message 7 of 11

Re: EE0F0001 Token authentication parameters are incorrect

Unfortunately if resetting the token solves the issue, it's even more likely that simply a password change has occurred and your users are simply typing the wrong thing.

agg25
Level 7
Report Inappropriate Content
Message 8 of 11

Re: EE0F0001 Token authentication parameters are incorrect

Same thing happens to me.  I haven't changed my password for years so I know it's not me typing in a wrong password.  If I've been added to a laptop as an encryption user, the first time I log onto it, I'll get the annoying Token Invalid error with an ever increasing timeout if I keep typing it in.  So I have to then do the long winded recovery, which then seems to fix it for that laptop, even after a reboot...using the same password.

So, something is broken there.  Would be nice if we could get some constructive help other than you must be typing your password in wrong.

ron.sokol
Level 10
Report Inappropriate Content
Message 9 of 11

Re: EE0F0001 Token authentication parameters are incorrect

This worked for me:

How to Clear SSO Details and Reset Token for users in EEPC 6.x and 7.x:

Long in to ePO.

Go to the Queries applet.

Search for the report EE: Users

Click 'Run'.

Find the user in the list or use a custom filter (optional).

Select the check box next to the user and chose the appropriate option as shown:

Wake up the machine belonging to the user. 

Instruct them to reboot and reset password to AD password

Re: EE0F0001 Token authentication parameters are incorrect

I've noticed somthing about the token authentication failure message.

It occurs whenever I type the correct password (yes, correct!) more quickly than I had typed it when I first specified it.  I can repeat this whenever I wish - or avoid it.

Something in my implementation is dependent on typing speed - whether intentionally or not, I don't know.  Could it be the keyboard anti-bounce buffer?  I have no idea.  It never happens when logging into the network or Windows.  Just the McAfee product.