cancel
Showing results for 
Search instead for 
Did you mean: 
kink80
Level 12

EE Agent 1.0.2 Policy controlling EE Agent 1.0.1 during upgrade

When I check in EE Agent 1.0.2 into the Repository it eliminates the EE Agent 1.0.1 policy settings option in the policy catalog. My question is; will this new EE Agent 1.0.2 policy setting menu be able to control the EE Agent 1.0.1 EE Agents that I have already deployed? I think that the 1.0.2 policy setting would control the 1.0.1 EE Agents but I would like to see if someone can confirm this before I check it into my Production environment. This would be until I have tested the EE Agent 1.0.2 and EEPC 6.0.2 software in my environment and then I will distribute these versions. Thanks.

Message was edited by: kink80 on 11/15/10 9:54:29 AM GMT-06:00
0 Kudos
4 Replies
marklenders
Level 7

Re: EE Agent 1.0.2 Policy controlling EE Agent 1.0.1 during upgrade

I was looking for that answer too, product guide is not clear about that. I have many agents 1.0.1 running in production and it's impossible to upgrade them at the same time, and I would like to run some tests with new clients too. I saw that nobody answered you, so at end did you test it?

Agent 1.0.2 policies are controlling 1.0.1 agents too? Is it possible to have ePO server upgraded with 1.0.2 agent and EEPC 6.0.2, keeping current 1.0.1 and EEPC 6.0.1 client installations without needing to upgrade them immediately?

Thanks

0 Kudos
NitroCircus
Level 7

Re: EE Agent 1.0.2 Policy controlling EE Agent 1.0.1 during upgrade

Ok, I can confirm what you think, 1.0.2 controls 1.0.1 agents. The only "problem" we found is that the Endpoint Encryption window doesn't inform the status if you have a computer with 1.0.2 and EEPC 6.0.1

Message was edited by: NitroCircus on 11/25/10 8:31:13 AM CST
0 Kudos
kink80
Level 12

Re: EE Agent 1.0.2 Policy controlling EE Agent 1.0.1 during upgrade

Thanks for sharing your findings with me. I too have found out that 1.0.2 Policies control 1.0.1 Encryption Agents.

0 Kudos
Daveb3d
Level 9

Re: EE Agent 1.0.2 Policy controlling EE Agent 1.0.1 during upgrade

This is definitely a problem.  ePO needs to report this in an easy-to-access manner.

0 Kudos