cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 10
Report Inappropriate Content
Message 1 of 1

Drive Encryption 7.2.3.29 and Windows 10 1709 - Stuck at 'Creating event to request data for local domain users'

I have rolled out Drive Encryption 7.2.3.29 to a Windows 10 1709 laptop which is showing that the drive has been Encrypted and 'Active' however the pre boot authentication screen is not appearing.

The log at the bottom of the status window seems to be stuck at 'Creating Event to request data for local domain users'.  Do I need to update my ePO plugins from 7.2.1.24 to 7.2.3.29 for this to work (and is this plugin backwards compatible with the workstation agents as we seem to be running 7.1.1.454 in production at the moment for those

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community