cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
martinph
Level 8
Report Inappropriate Content
Message 1 of 1

Disk encryption works, then locks me out.

HI, I'm trying to get McAfee disk Encryption 7.2 working in an offline environment that doesn't have access to an EPO server until there is a vpn connection.

I built the stand-alone encryption package, encrypted the machine and restarted. I entered the recovery information and I was in to windows.

Today I started the machine and the user account I had used was unrecognised. I'm guessing that the policies configured for disk encryption applied themselves to my machine and removed my user.

Does anyone know which policy and what I would have to set to avoid this behaviour?

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community