cancel
Showing results for 
Search instead for 
Did you mean: 

Disk Status Query not Sticking.

When I setup a dashboard for the Disk Status Query I get "Query did not return any results." If I force a wakeup call to the agents I get the proper data returned in the query but after about a minute it goes back to Query did not return any results. If I open the disk status page of a known encrypted client after a wakeup call it get the disk information but after about a minute it says No details available, as Endpoint Encryption is not Active.

I rechecked in all the packages and extensions to attempt to correct.

Any Ideas?

Labels (1)
0 Kudos
15 Replies
peter_eepc
Level 15

Re: Disk Status Query not Sticking.

Did you also try to use predefined "Endpoint Encryption" dashboard?

"Dashboards" -> Options -> "Select Active Dashboards" -> "Endpoint Encryption"

This will give you more EE metrics.

0 Kudos

Re: Disk Status Query not Sticking.

I just turned it on, ill let you know how it turns out.

Seems broken if it works this way but not if i run the query for disk status directly.

Nope, didn't work.

Message was edited by: safebootsamurai on 1/15/10 3:11:36 PM GMT-05:00
0 Kudos
mcGEE
Level 7

Re: Disk Status Query not Sticking.

Have you resolved this issue?  I too have just experiences this issue but with version 6.0.1 (early release patch 1).  I did some debugging/tracing on the DB and noticed that the Table epo.EPEDISKS is being deleted randomly.  We are working with engineering on this issue.

Keep me posted.

Garfield

0 Kudos

Re: Disk Status Query not Sticking.

no fix that i'm aware of.

0 Kudos

Re: Disk Status Query not Sticking.

Has anyone found a solution to this problem.  I am experiencing the same symptoms.

0 Kudos
mcGEE
Level 7

Re: Disk Status Query not Sticking.

I've spoken to the McAfee folks and they are not able to replicate.  I've sent logs to them and DB traces and what I've seen is that ePO itself is sending a delete command as below.  You guys may want to try tracing this on your DB to see if it is doing the same.

-- Trace Number: 865240
-- ApplicationName: jTDS
-- LoginName: EPolicyOrchestrator

declare @p1 int
set @p1=80
exec sp_prepare @p1 output,N'@P0 nvarchar(4000)',N'delete from [EPEDisks]  where ([EPEDisks]."Uuid"= @P0 )',1
select @p1

exec sp_execute 80,N'00000001'

0 Kudos

Re: Disk Status Query not Sticking.

i rebuilt my dev environment and the issue went away, i might still have a copy of the vmware disk image that has the issue. I wonder if sending it to support might help them track the issue?

0 Kudos
JeffO
Level 7

Re: Disk Status Query not Sticking.

Anyone ever find a resolution to this issue?    We're just begining our EEPC 6.0.1 rollouts and I can't get the query tool to give me reliable results for status.

0 Kudos
mcGEE
Level 7

Re: Disk Status Query not Sticking.

Just a heads up.  I spoke with my McAfee rep and they mentioned that the Disk Status issue will be fixed in SP1 (6.1.0).  What will also be fixed is if you have a USB drive plugged into your PC (that is not encrypted) ePO (EEPC) will also indicate a false message that ALL your drive are not encrypted.

0 Kudos