cancel
Showing results for 
Search instead for 
Did you mean: 
jontownsend
Level 7

Challenge Response Issue in ePO 4.5

Hi all,

Has anyone come accross this error before:

User has forgotten password so we run through challenge response. Input the code to ePO, Select the user in question then I get Unexpected Error Occured in the middle of the ePO screen.

I have tried challenge response on 5 laptops now and the same happens on every laptop. Untill yesterday this was working fine. We have rebooted the server, re-run Users sync task etc.

I am able to input other credentials to the laptop and boot to windows and reset the users code through the EE users Query but desperatly need to do it through the challenge system for offsite devices.

If anyone has any ideas can you please let me know!

Regards

Jon

0 Kudos
16 Replies
jmcleish
Level 13

Re: Challenge Response Issue in ePO 4.5

Hi,

Can you please provide info on what version of EEPC, ePO (what patch) you are running and also what browser version are you using.

I found this: https://community.mcafee.com/message/133499#133499 saying it could be a timeout.

Not sure if this is more suited in the ePO forum.......but i'll leave it here just now.

thanks

Jane

0 Kudos
jontownsend
Level 7

Re: Challenge Response Issue in ePO 4.5

Yes its ePO 4.5 P4 along with Endpoint Encryption 6.0.1

I appreciate that 6.1 is out but this has worked in the past. We are currently using Firewfox but I have asked the customer to try this in IE to see if we get the same response.

Cheers

0 Kudos
jontownsend
Level 7

Re: Challenge Response Issue in ePO 4.5

This has now been tried with IE 7 and the error still is the same.

0 Kudos
jmcleish
Level 13

Re: Challenge Response Issue in ePO 4.5

When the error occurs, what does it say in the orion.log?

Also, what extension versions do you have installed for endpoint encryption?

Does this happen on all remote consoles (i.e. from different machines)

Thanks

Jane

0 Kudos
jontownsend
Level 7

Re: Challenge Response Issue in ePO 4.5

Just getting the logs sent over now. The extensions will be the default extensions for 6.0.1

This error occurs from all consoles unfortunatly.

0 Kudos
jontownsend
Level 7

Re: Challenge Response Issue in ePO 4.5

Ive attached the Logs. Not really sure what I am looking for in there, if someone could have a look that would be fantastic!

0 Kudos
jmcleish
Level 13

Re: Challenge Response Issue in ePO 4.5

Sorry- the orion.log from the directory: C:\Program Files\McAfee\ePolicy Orchestrator\Server\Logs

Specifically the time when you get the "unexpected error occurred" issue.

Eror should be something like this:

2011-09-15 14:21:27,328 ERROR [http-portno-Processor24] [/console].[console]  - Servlet.service() for servlet console threw exception

(I get a similar error when i query my Macs that have a parenthesis round the version number... (for some reason!))

Thanks

Message was edited by: jmcleish on 9/15/11 8:29:33 AM CDT

Message was edited by: jmcleish on 9/15/11 8:30:06 AM CDT
0 Kudos
jontownsend
Level 7

Re: Challenge Response Issue in ePO 4.5

Hi sorry about that. The log is getting sent to me now. The error most definatly was happening between 1030 and 10:45 as that is when I was connected in trying it.

I will post the logs as soon as he sends them over

0 Kudos
jontownsend
Level 7

Re: Challenge Response Issue in ePO 4.5

Heres the Orion.log

0 Kudos