cancel
Showing results for 
Search instead for 
Did you mean: 
Level 11
Report Inappropriate Content
Message 1 of 3

Cant check in EEPC 7.0.2 - fails validation check

Been pulling my hair out trying to get EEPC 7.0.2 to check into EPO. Support instructed me to upgrade EPO to 4.6.6 which resulted in the same error. Anyone else getting this ?

Started: Check In Components

Downloading the following component:

Install - EEPC (Patch 2) (type PACKAGE) - filename=EEPC_2115.zip

Downloading file C:\PROGRA~2\McAfee\EPOLIC~1\DB\SoftwareManager\1196\7.0\EEPC_2115.zip.

Successfully downloaded file C:\PROGRA~2\McAfee\EPOLIC~1\DB\SoftwareManager\1196\7.0\EEPC_2115.zip.

The following components failed their validation check: Install - EEPC (Patch 2).

Completed: Check In Components (componentService.failedlist)

2 Replies
Highlighted

Re: Cant check in EEPC 7.0.2 - fails validation check

I had the same error in Software Manager (ePO 4.6.6).

Only manually downloaded zip file could be checked in.

Highlighted
Level 11
Report Inappropriate Content
Message 3 of 3

Re: Cant check in EEPC 7.0.2 - fails validation check

Thats what I ended up doing and it worked. I wish support had that tip to offer.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community