Showing results for 
Search instead for 
Did you mean: 
Level 7

Can't emergancy boot Dell 7250 (new generation elitebook)


We have purchased several Dell 7250's recently. Today, we've updated a bunch of the using the Dell Command | Update tool. Once the tool installs the drivers and reboots, Drive Encryption does no longer recognize the disk, and i get an error.

Now, i've seen this before with BIOS and/or disk firmware updates, and i'm used to emergancy booting the PC and letting DE repair the preboot.

However this seems difficult on this model laptop. When i boot the EETech floppy disk, and enable USB support, my USB thumb drives on which i have the xml are not recognized. I've tried numerous thumb drives, external hdd's, but nothing is recognized. I've also tried combinations of the different USB ports on the laptop, and having devices plugged in/out when turning on the laptop. Nothing works.

We have also got the new generation E6440, and this machine has no issues with recognizing the USB devices in emergancy boot mode.

Any ideas? Or anyone with the same experiences?

We are on DE 7.1.0 and McAfee Agent 4.0.8.

0 Kudos