cancel
Showing results for 
Search instead for 
Did you mean: 
jenny
Level 9
Report Inappropriate Content
Message 11 of 22

Re: Anyone having issues with the 6.1.3 update?

Related KB article,

Windows Startup Manager displays repeatedly after upgrading from EEPC 6.1.2 to EEPC 6.1.3 on some Toshiba Laptops (KB73895) https://kc.mcafee.com/corporate/index?page=content&id=KB73895

Re: Anyone having issues with the 6.1.3 update?

Hi Jenny our solution was to deploy 6.1.2 to our L730 Toshiba's as I understand this is under investigation at t3.

I'll keep this post updated if I hear back from my current support call with McAfee

jenny
Level 9
Report Inappropriate Content
Message 13 of 22

Re: Anyone having issues with the 6.1.3 update?

Thanks for the update earlonics.

Re: Anyone having issues with the 6.1.3 update?

Hi Jenny and all Had a call from t3 yesterday in the states I am informed a new Patch will be released by the end of the Month to address this issue, Hopefully I might get the Patch next week, I'll keep you posted as to my progress.

jenny
Level 9
Report Inappropriate Content
Message 15 of 22

Re: Anyone having issues with the 6.1.3 update?

earlonics, this is a good news! thanks for the update.

Highlighted

Re: Anyone having issues with the 6.1.3 update?

I was having the same problem with a couple of customers. i got a mail from my TAM stating that a fix has been produced after McAfee working with Toshiba on the problem, and they are currently performing QA on it.

jickfoo
Level 11
Report Inappropriate Content
Message 17 of 22

Re: Anyone having issues with the 6.1.3 update?

Im having the same issue with HP Folio13. Hopefully I can figure out how to roll out 6.1.2. Still getting the hang of EPO.

Thanks,

jickfoo
Level 11
Report Inappropriate Content
Message 18 of 22

Re: Anyone having issues with the 6.1.3 update?

I applied the patch to some test machines. Many are coming back with the new version for EEPC but the EE Agents still shows 1.1.3, not 1.1.3.7409862.. Just wondering if anyone else saw this ?

Thanks,

Justin

jickfoo
Level 11
Report Inappropriate Content
Message 19 of 22

Re: Anyone having issues with the 6.1.3 update?

A Vendor answered my question. Looks like a bug. (again?). The new version will not show up.

https://kc.mcafee.com/corporate/index?page=content&id=KB74413&actp=search&viewlocale=en_US&searchid=...

Re: Anyone having issues with the 6.1.3 update?

That's not a bug according to the KB article...it's as expected. I noticed this the day they released the HF version and what I discovered is that the agent files are all identical between versions. If you do a new install using 6.1.3HF you'll see the agent checkin with 1.1.3.7409862. Any upgrade of 1.1.3.332 to HF will not apply because it is the same.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community