cancel
Showing results for 
Search instead for 
Did you mean: 
jickfoo
Level 11

Another Mac Activation issue

Jump to solution

In a previous post I was able to get a Macbook Pro 3,1 encrypted by editing the EESupportedPlatformList.xml file as instructed by Mcafee.

I tried the same thing with a MacBookPro 4,1 and it would seem to activate. The logs say:

MacSystem, Found Supported Hardware: MacBookPro 4,1 . (good right ??)

Later in the logs I get this Warning and don't know what to make of it:

LPC Channel subscriptions failed: [0xEE000007] Unexpected IPC error. Please ensure MA/Point Product service is running.

MfeEpeServiceLPCServer channels subscribed.

I also see this:

Error, EpoPlugin

policyHandler: cannot attempt activation without any assigned users.  (Get out of town, I assigned users.)

Setting enforcement state to FALSE.

Any help would be appreciated.

Thanks,

Justin

0 Kudos
1 Solution

Accepted Solutions
jickfoo
Level 11

Re: Another Mac Activation issue

Jump to solution

Nevermind.. It's encrypting now. I reassigned users and it started. Looks like that was the issue.

0 Kudos
2 Replies
jickfoo
Level 11

Re: Another Mac Activation issue

Jump to solution

Nevermind.. It's encrypting now. I reassigned users and it started. Looks like that was the issue.

0 Kudos
jickfoo
Level 11

Re: Another Mac Activation issue

Jump to solution

In the interest of helping others. I just ran into this again. Macbook Pro 8,1. I did everything.. It kicked off after the policy update. I'm not sure how to force the policy update but the box wouldnt start encrypting until that happened. That was 1 full hour. So if you run into this, either wait an hour, or figure out how to enforce a policy update on the Mac. Maybe someone can post it.

0 Kudos