Showing results for 
Search instead for 
Did you mean: 
Level 7

Active but Inactive..Stuck

I've been trying to deploy the 7.02 version of EEPC through ePO on a test system and seem to have an install that is stuck in limbo.  I can neither activate EEPC, make it inactive or Uninstall to start over.  The MfeEpe.log just states an Unspecified Error Occured.  None of my polcies show endpoint encryption turned on yet when I try to uninstall even manually I get a message that it's Active and I have to make it inactive first.  The Agent Status Quick Settings for EEPC shows neither active or inactive just An Error Occured.  My issues seemed to start after I ran the initial pre-boot smart check.  I was unable to log into the system and after about 10 reboots it finally booted back into Windows.  I've also tried to reset the failed status of the pre-boot smart check through the registry but that doesn't work either as it just puts it back after the next policy update or reboot.  I'm running version 4.6.6 Agent and 8.8 VSE as well. 

One more thing I forgot to mention was that the system has never been encrypted because I was never able to get that far.  Is there a way to manually, perhaps through the registry set the system to inactive so it will let me uninstall?  I can't tell if the issue is with the client or the server not giving me accurate information.  I know that the system is communicating with the server by looking at the agent status and the other products like VSE 8.8 seem to work fine.

Any help would be greatly appreciated.


Message was edited by: goatranced on 2/19/14 8:14:09 AM CST
0 Kudos