cancel
Showing results for 
Search instead for 
Did you mean: 
tmajor
Level 7

5.0 Agent breaks EEPC 7.1 policy enforcement

We had quite a few machines that after being on the 5.0 agent for a month required a challenge and response and people were not able to work.   The EEPC software is not able to collect an enforce the policy.  I have not been able to get any assistance from McAfee and they refuse to create a kb article about this and add it to the SNS newsletter.  I am sure that are other people that are having this issue.   Has anyone else run into this?   Are there any solutions?  I am unable to get an answer as to whether this will be fixed in ePO, the agent, or EEPC.

Todd Major

12 Replies
McAfee Employee

Re: 5.0 Agent breaks EEPC 7.1 policy enforcement

This issue has been documented in KB83664 - Creating Event to request data for assigned user (unable to process additional events after upgrading to McAfee Agent 5.0)

0 Kudos
chrisakinika
Level 10

Re: 5.0 Agent breaks EEPC 7.1 policy enforcement

We had this exact issue at our site and I was tearing my hair out until after a few discussions with McAfee 2nd/3rd tier support. 

It seems that the agent 5.0 just point blank refuses to speak to EPO after a certain number of connections have been made (one of the engineers mentioned the 64Kb boundary being exceeded for channel subscriptions, but I never received any further details), and our investigations showd it was definitvely an agent issue rather then EPO or EEPC. 

Downgrading to agent 4.8 has proved a viable workaround for now, we're waiting for the agent 5.x patch to be released. 

tmajor
Level 7

Re: 5.0 Agent breaks EEPC 7.1 policy enforcement

When is MA 5.0.1 coming out ?

0 Kudos
chrisakinika
Level 10

Re: 5.0 Agent breaks EEPC 7.1 policy enforcement

Unsure at the moment.  I've heard/read everywhere from Q1-Q2 to "this year" and even "when it's ready". 

0 Kudos
Troja
Level 14

Re: 5.0 Agent breaks EEPC 7.1 policy enforcement

Hi,

the combination EPO 5.1.1, Agent 5.0 and Drive encryption really sucks!! :-(
In my case Encrypted volumes cannot be decryted any more. Changing the policy to "Decrypt" does no change.

Additional, i know this is a completely different context, Agent 5.0 with HIPS 8.0 and DXL 1.0.1 sucks Windows 8.1 systems.

Please McAfee, give us a new EPO and Agent version to fix this, it really sucks and  thwarts customer projects!

Cheers

0 Kudos
chrisakinika
Level 10

Re: 5.0 Agent breaks EEPC 7.1 policy enforcement

Have you not been able to decrypt by downgrading Agent to v4.8?

0 Kudos
Troja
Level 14

Re: 5.0 Agent breaks EEPC 7.1 policy enforcement

From my side,

cannot downgrade to Agent 4.8, because DXL/TIE/ATD are in place and MA 5.x is needed

Cheers

0 Kudos
chrisakinika
Level 10

Re: 5.0 Agent breaks EEPC 7.1 policy enforcement

I read a post on here that said new MA version was starting to be released on the 26th March.  If you can wait a couple of days, your problems could be over...

trevor.craze
Level 7

Re: 5.0 Agent breaks EEPC 7.1 policy enforcement

McAfee support had stated the 26th  for MA 5.0.1, I have been chasing for this as I also have issues with MA 5.0 and cannot downgrade due to TIE as well.  If I get a new date I will post back but if its anything like waiting for GTI Proxy updates is was 7 months past the date stated.

0 Kudos