cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
NPTCF
Level 7
Report Inappropriate Content
Message 1 of 2

SSO for MNE with Domain User Preboot

Can anyone tell me if Single Sign On is available for Mcafee Management of Native Encryption (bitlocker) when using the Domain User Preboot system authentication method? If it is, how do I configure it please? - I cant see any option for Single Sign On within the Policies.
Labels (5)
1 Reply
HowittJ
Level 7
Report Inappropriate Content
Message 2 of 2

Re: SSO for MNE with Domain User Preboot

It doesn't look like.  I opened a support request and they confirmed 'the function you specified is unavailable in the current build of MNE' and advised raising a Product Enhancement Request. 

I am going to do that now!

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community