cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Remove McAfee pre boot

Jump to solution

Hello,

We have decrypted and uninstalled McAfee Drive Encryption from ePO.

I checked on computer and it was indeed decrypted and McAfee seems to be uninstalled. After several reboot, the pre-boot screen is still present.

These computers are not anymore in ePO.

I've followed this with no succes :

https://kc.mcafee.com/corporate/index?page=content&id=KB76103&actp=LIST

https://docs.mcafee.com/bundle/drive-encryption-7.2.0-installation-guide-epolicy-orchestrator/page/G...

 

How can I remove this pre-boot screen since everything is uninstalled ?

 

Thanks !

1 Solution

Accepted Solutions
Reliable Contributor jacek
Reliable Contributor
Report Inappropriate Content
Message 2 of 3

Re: Remove McAfee pre boot

Jump to solution
Why these computers are not in ePO? There could be a problem in McAfee Agent communication and a policy update.
I always take the following procedure to successfully remove DE:
- assign a policy to decrypt disk and remove PBA (decrypt and remove PBA is in the same policy);
- uninstall DE (all 3 modules in order: Host (DE for Windows), Agent and Go.

I have 2 suggestions:
1. Possibly deinstallation of DE was not completed successfully. Could you try to install DE and uninstall it again from ePO console?
2. Please also have a look on EPR: https://kc.mcafee.com/corporate/index?page=content&id=KB90895
Could you uninstall DE components?
2 Replies
Reliable Contributor jacek
Reliable Contributor
Report Inappropriate Content
Message 2 of 3

Re: Remove McAfee pre boot

Jump to solution
Why these computers are not in ePO? There could be a problem in McAfee Agent communication and a policy update.
I always take the following procedure to successfully remove DE:
- assign a policy to decrypt disk and remove PBA (decrypt and remove PBA is in the same policy);
- uninstall DE (all 3 modules in order: Host (DE for Windows), Agent and Go.

I have 2 suggestions:
1. Possibly deinstallation of DE was not completed successfully. Could you try to install DE and uninstall it again from ePO console?
2. Please also have a look on EPR: https://kc.mcafee.com/corporate/index?page=content&id=KB90895
Could you uninstall DE components?

Re: Remove McAfee pre boot

Jump to solution

Hello,

Thanks for your answer. We managed to solve the issue with your ideas.

1. Our decrypting policy was missing PBA removal

2. Reinstalling DE then assigning decrypting policy solved the issue of pre-boot.

Thanks a lot.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator