cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Quick settings missing

Quick settings menu is not visible. How can I add?

1 Reply
JaganA
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: Quick settings missing

@volkantipi Greetings!

I suspect that MDE components are missing or not installed properly.

What is the MDE and OS version?

MDE for windows and MDE agent are installed?

Is the reboot pending or completed?

Possible to share MfeEpe.log (C:\Program Files\McAfee\Endpoint Encryption Agent\MfeEpe.log)?

JaganA
McAfee Employee

Was my reply helpful?
If yes, click "Accept as Solution" in my reply and together we can help other members?
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community