cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Password sync not working on Windows 10 (autoboot using TPM )

Hello,

We set an AUTOBOOT using TPM on Windows 10 (user don't see the preboot screen) in our environment.

Last months after installation of Windows update is shown the preboot screen (after second restart after installation of updates). Problem is, that on Windows 10 with autoboot not work Windows Password sync with MDE password.

Does anybody know, why it isn't working?

Please, could anybody help? It is urgent problem.

MDE version: 7.1.3

MA: 5.0.4

ePO: 5.1.3 (build 188)

VSE: 8.8. P8

Many Thanks

Petr

8 Replies
Highlighted

Re: Password sync not working on Windows 10 (autoboot using TPM )

Moved to VSE forum for better support or would EPO be better

Highlighted

Re: Password sync not working on Windows 10 (autoboot using TPM )

This needs moving still, but ePO perhaps?

Highlighted

Re: Password sync not working on Windows 10 (autoboot using TPM )

Hello, I don't know how it move to ePO group. Could you help me please?

Highlighted

Re: Password sync not working on Windows 10 (autoboot using TPM )

I was asking Peacekeeper - he's a Moderator, to do it.

It's OK I'll ask one of the others.

Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 6 of 9

Re: Password sync not working on Windows 10 (autoboot using TPM )

Successfully moved from Community Support to ePolicy Orchestrator (ePO) > Discussions

For better exposure and quicker assistance.

Cliff
McAfee Volunteer
Highlighted

Re: Password sync not working on Windows 10 (autoboot using TPM )

Sorry for using this old thread. We do have the same issue and I can`t see a solution there.

We are using the following:

EPo: 5.10

MDE version: 7.2.7.8

MA agent: 5.6.2

It seems to me, that password synchronisation between Windows and MDE doesn`t work anymore when TPM is used for pre authentication.
And after a major update to Windows, TPM measure will fail (as designed) and PBA screen will be shown. But since passwords are not synced user can only authenticate with a old password or doesn`t remember it and need to be recovered.

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 8 of 9

Re: Password sync not working on Windows 10 (autoboot using TPM )

moving this to encryption team where it belongs.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 9 of 9

Re: Password sync not working on Windows 10 (autoboot using TPM )

Hi @psobotka ,

Thank you for writing in here.

Since you are using Autoboot feature, as soon as the machine is installed with MDE and restarted the PBFS would be created with users assigned to the PBFS, however, these users need to be initialized in the first place for password sync features.

User Initialization can only happen at the MDE PBA screen.

Since you have auto-boot enabled, MDE PBA screen is not displayed at all from the first, so user initialization does not happen at all. And when there is a windows upgrade which makes the TPM measurements to fail, MDE PBA screen appears. Now the user tries to enter his username and his windows password or any other password. Definitely you will get the failed to authenticate messages on the PBA screen.

At this case, since the user is not initialized, advise the user to use the mcafee default password (12345 or 1234567) mentioned in the product guide to initialize the user account, post this the user would be advised to enter a new password and confirm password, which can be their Windows account password. 

 

Post user Initialization, MDE password sync will happen regularly. So before provisioning the machines to the end-users, kindly make sure that these users are initialized at the PBA.

 

Important Note: Kindly upgrade to MDE 7.2.7 and above which has many password sync issues resolved.

Kindly let me know if you have any further questions on the above 

 

 

 

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Thank you.

Regards,
Jithendran S
McAfee Employee
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community