cancel
Showing results for 
Search instead for 
Did you mean: 
mlajoie Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 1 of 6

MDE 7.2.7 failed to activate

MFEEPE.LOG reports the following:  

  • ERROR EpoPlugin userHandler: failed to process batched user data response: [0xEE850002] [0xEE850002] Error writing firmware environment variable CompatibilityFlags: 5

MDE Client Event Message from ePO:  

  • ee850002

Client config:  

  • Net Adapt Boot is disabled
  • Net Boot Protocol [Ipv4(legacy)]
  • Legacy support is enabled
  • secure boot is disabled
  • Platform Key is enrolled
  • HP Spectre G1

 

What do I need to do to get this machine to activate MDE?  Any help that can be provided would be greatly appreciated.

 

5 Replies
mlajoie Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 2 of 6

Re: MDE 7.2.7 failed to activate

anyone have any thoughts on this?

ninov_n Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 3 of 6

Re: MDE 7.2.7 failed to activate

Please review my last reply

In case above information was useful or answered your question, please select "Accept as Solution" in my reply, or give a Kudo. Thanks!
Nino
ninov_n Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 4 of 6

Re: MDE 7.2.7 failed to activate

Hello,

Your error refers to that MDE error code:

0xEE850002
NVRam write failed.

 

This is known issue for multiple HP spectre models:

https://kc.mcafee.com/corporate/index?page=content&id=KB86363

Please try disabling Fast Boot from BIOS options.

In case above information was useful or answered your question, please select "Accept as Solution" in my reply, or give a Kudo. Thanks!
Nino
Highlighted
mlajoie Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 5 of 6

Re: MDE 7.2.7 failed to activate

upgrading the BIOS, actually, resolved this issue.

ninov_n Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 6 of 6

Re: MDE 7.2.7 failed to activate

Hi,

BIOS upgrade is another good step to try. I am glad tha it resolved the issue for you.

In case above information was useful or answered your question, please select "Accept as Solution" in my reply, or give a Kudo. Thanks!
Nino
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community