cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
tucker84
Level 10
Report Inappropriate Content
Message 1 of 4

Inactive Encryption Report not found

Jump to solution

I don't see a way to make a report based off from inactive encryption. I have a few devices that have another encryption solution on but someone accidentally installed McAfee. McAfee won't activate of course, but it also doesn't report in that it's not active. I have to click the system to see that. Am I missing something. I can see devices that are starting to encrypt and partially encrypted but not inactive.

1 Solution

Accepted Solutions
tucker84
Level 10
Report Inappropriate Content
Message 3 of 4

Re: Inactive Encryption Report not found

Jump to solution

"State" section had information

View solution in original post

3 Replies
Hawkmoon
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: Inactive Encryption Report not found

Jump to solution

Hi tucker84,

This an investigation best answered by the MDE team, they will be able to go into greater detail for you than I can here. (its also not a product I support so cannot advise on)

However, I did walk over to the MDE guys and asked them for some input for you.
They suggest and offered:

To review a file on the client named - mfeepe.log

To this they explained to get activation to complete the following needs to be true, else it will 'stall' and not complete:

1) MDE installed on client
2) USER assigned to machine or ALDU option set in policy
3) policy for activation & encryption set in the MDE policy product settings

I'd suggest a post to the MDE forum or better still a call to the MDE support group to have them help in the investigation.

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

tucker84
Level 10
Report Inappropriate Content
Message 3 of 4

Re: Inactive Encryption Report not found

Jump to solution

"State" section had information

View solution in original post

ninov_n
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 4 of 4

Re: Inactive Encryption Report not found

Jump to solution

Hello,

I think you found it yourself but you can run a query similar to that one:Inactive MDE queryInactive MDE query

In case above information was useful or answered your question, please select "Accept as Solution" in my reply, or give a Kudo. Thanks!
Nino
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community