cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

FRP Uninstall Issue - Version 5.0.6.132

I have tried removing FRP from one particular client machine with the ERP tool, command line and the MSI way with no luck. I get an error when trying to use the MSI and when it proceeds it can't find anything with the name EE64.msi: msiexec /q /x eeff64.msi. It goes through the whole thing and after clicking to accept and move forward the EE64.msi is not recognized.

I have also tried installing the latest version of FRP on top of the existing 5.0.6, which would be 5.3.0, but the install task from ePO shows that it fails.

I still see the version of FRP installed locally on the system and from ePO. I managed to get two other systems upgraded to the latest FRP except this one particular machine. It also seems to have issues with going offline and online randomly at times. Any suggestions I would appreciate very much. Thanks. 

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community