cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Drive Encryption still appearing

I've successful decrypted one of our encrypted laptop through Epo Orchestrator. Upon system reboot, McAfee Drive Encryption pre-boot authentication still appear then I tried to login but error code appear - EE050002. We also tried manual decryption using DETech/EETech but the decryption button no longer works which confirms that the previous decryption process had been successfully executed. FYI, we've done multiple manual decryption in the past, so we're pretty sure how to do so.
2 Replies
JKdc
Level 9
Report Inappropriate Content
Message 2 of 3

Re: Drive Encryption still appearing

A shot in the dark, but do you have automatic booting turned On in the Log On tab in the decryption policy the device is assigned to in EPO?

avinashraghu
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 3

Re: Drive Encryption still appearing

Hello,

 

Can you please send a screenshot of General tab and Log on tab of product setting policy in ePO.

 

Avinash Raghunathan

Data Protection

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community