cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Drive Encryption status is Inactive v7.2.4.2

Jump to solution

Lately I've been noticing a few machines are having Drive Encryption problems during install.  The install goes through successfully and the PC's are rebooted afterward.  Most of these have snapped out of it and the status on the Drive Encryption piece goes to Active.  I have one right now that had the install complete successfully and then was rebooted.  Four hours later it is still inactive.  Anyone seen this before?

1 Solution

Accepted Solutions
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 6 of 9

Re: Drive Encryption status is Inactive v7.2.4.2

Jump to solution

Ok, let me know if that helps.  If it doesn't, then here is what you need to look for.  DE sends an event to epo where epo needs to parse it, then assign the correct policy based on ldap lookup for the user.  That can break down in several ways.  The most common is that the agent fails to send the event through the datachannel (masvc.log will show that), or the event is sent and there are possible issues on the server side with either datachannel or failure to do an ldap lookup for the user.  The server log on the epo server or agent handler would be the one to check for those things. 

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

8 Replies
McAfee Employee hem
McAfee Employee
Report Inappropriate Content
Message 2 of 9

Re: Drive Encryption status is Inactive v7.2.4.2

Jump to solution

Please look at mfeepe.log on the client machine.

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?please select Accept as Solution in my reply and together we can help other members?

Re: Drive Encryption status is Inactive v7.2.4.2

Jump to solution

I am seeing this a lot:

Unable to subscribe to data channel item EEADMIN_1000_AddDomainUsersRsp: Unexpected IPC error. Please ensure MA/Point Product service is running.

It does show this as well:

INCOMPATIBLE PRODUCT(S) DETECTED! The following incompatible product(s) were found: BitLocker

even though BitLocker isn't installed.

 

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 4 of 9

Re: Drive Encryption status is Inactive v7.2.4.2

Jump to solution

Are you sure it isn't installed or there aren't remnants that we are detecting? 

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: Drive Encryption status is Inactive v7.2.4.2

Jump to solution

The PC Tech stated it was not installed.  Now he is telling me it is installed but not active.  I asked him to remove BitLocker and start over.  Hope to know more soon.

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 6 of 9

Re: Drive Encryption status is Inactive v7.2.4.2

Jump to solution

Ok, let me know if that helps.  If it doesn't, then here is what you need to look for.  DE sends an event to epo where epo needs to parse it, then assign the correct policy based on ldap lookup for the user.  That can break down in several ways.  The most common is that the agent fails to send the event through the datachannel (masvc.log will show that), or the event is sent and there are possible issues on the server side with either datachannel or failure to do an ldap lookup for the user.  The server log on the epo server or agent handler would be the one to check for those things. 

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

Re: Drive Encryption status is Inactive v7.2.4.2

Jump to solution

I'm pretty sure the issue was with Bit Defender being installed.  The tech disabled BitDefender and Drive Encryption is working.  Thank you for your help.

Re: Drive Encryption status is Inactive v7.2.4.2

Jump to solution

   MfeEpeCoreEncryptionPlugin           --- Activation Begins ---
2019-05-07 14:54:44,749 INFO    StatusService                        Activation has started
2019-05-07 14:54:44,749 INFO    StatusService                        Searching available Encryption Providers
2019-05-07 14:54:44,749 INFO    MfeEpeCoreEncryptionPlugin           Size of provider order list in policy is 2
2019-05-07 14:54:44,749 INFO    MfeEpeCoreEncryptionPlugin           Service with UUID 70e77e64-14e4-467d-8d22-775dc78d7c3b has state: Ready
2019-05-07 14:54:44,749 INFO    MfeEpeCoreEncryptionPlugin           Found a preferred provider with UUID 70e77e64-14e4-467d-8d22-775dc78d7c3b with state: Ready
2019-05-07 14:54:44,749 INFO    MfeEpeCoreEncryptionPlugin           Service with UUID 6477FB57-DCF1-418E-9948-9F32C57B0FA4 has state: Unsupported
2019-05-07 14:54:44,749 INFO    MfeEpeCoreEncryptionPlugin           Final preferred provider with UUID 70e77e64-14e4-467d-8d22-775dc78d7c3b is selected with state: Ready
2019-05-07 14:54:44,764 INFO    StatusService                        Located the Encryption Provider to use
2019-05-07 14:54:44,764 INFO    StatusService                        Detecting incompatible products
2019-05-07 14:54:44,811 ERROR   MfeEpeCoreEncryptionPlugin           INCOMPATIBLE PRODUCT(S) DETECTED! The following incompatible product(s) were found: BitLocker
2019-05-07 14:54:44,827 WARNING MfeEpeCoreEncryptionPlugin           INCOMPATIBLE PRODUCT(S) DETECTED! The following incompatible product(s) were found:
2019-05-07 14:54:44,827 ERROR   StatusService                        Activation has failed: Incompatible products found
2019-05-07 14:54:44,827 ERROR   EpoPlugin                            userHandler: failed to process batched user data response: [0xEE010003] INCOMPATIBLE PRODUCT(S) DETECTED! The following incompatible product(s) were found:
2019-05-07 14:54:44,827 ERROR   StatusService                        Failed to process a batch of user data received
2019-05-07 14:54:44,827 INFO    EpoState                             == End of policy enforcement ==
2019-05-07 14:54:44,827 INFO    StatusService                        Policy enforcement has completed
2019-05-07 14:54:45,061 WARNING EpoMaLpcLog                          Service not available
2019-05-07 14:54:45,061 INFO    EpoPlugin                            userHandler: handling GetAllUsers response
2019-05-07 14:54:45,061 INFO    StatusService                        Received data for assigned users
2019-05-07 14:54:45,093 ERROR   EpoPlugin                            userHandler: failed to process batched user data response: [0xEE000006] No policy store
2019-05-07 14:54:45,108 ERROR   StatusService                        Failed to process a batch of user data received
2019-05-07 14:54:45,108 INFO    StatusService                        Policy enforcement has completed
2019-05-07 14:54:45,108 INFO    EpoState                             == End of policy enforcement ==
2019-05-07 14:54:45,436 WARNING EpoMaLpcLog                          Service not available
2019-05-07 14:54:45,452 INFO    EpoPlugin                            userHandler: handling GetAllUsers response
2019-05-07 14:54:45,452 INFO    StatusService                        Received data for assigned users
2019-05-07 14:54:45,499 ERROR   EpoPlugin                            userHandler: failed to process batched user data response: [0xEE000006] No policy store
2019-05-07 14:54:45,499 ERROR   StatusService                        Failed to process a batch of user data received
2019-05-07 14:54:45,499 INFO    EpoState                             == End of policy enforcement ==
2019-05-07 14:54:45,499 INFO    StatusService                        Policy enforcement has completed
2019-05-07 14:54:45,780 INFO    EpoPlugin                            userHandler: handling GetAllUsers response
2019-05-07 14:54:45,780 INFO    StatusService                        Received data for assigned users
2019-05-07 14:54:45,811 ERROR   EpoPlugin                            userHandler: failed to process batched user data response: [0xEE000006] No policy store
2019-05-07 14:54:45,811 ERROR   StatusService                        Failed to process a batch of user data received
2019-05-07 14:54:45,827 INFO    EpoState                             == End of policy enforcement ==
2019-05-07 14:54:45,827 INFO    StatusService                        Policy enforcement has completed
2019-05-07 14:54:55,327 WARNING EpoMaLpcLog                          Service not available
2019-05-07 14:54:56,108 WARNING EpoMaLpcLog                          Service not available
2019-05-07 14:54:56,139 INFO    EpoPlugin                            userHandler: handling GetAllUsers response
2019-05-07 14:54:56,139 INFO    StatusService                        Received data for assigned users
2019-05-07 14:54:56,217 ERROR   EpoPlugin                            userHandler: failed to process batched user data response: [0xEE000006] No policy store
2019-05-07 14:54:56,217 ERROR   StatusService                        Failed to process a batch of user data received
2019-05-07 14:54:56,217 INFO    StatusService                        Policy enforcement has completed
2019-05-07 14:54:56,217 INFO    EpoState                             == End of policy enforcement ==
2019-05-07 14:54:56,389 WARNING EpoMaLpcLog                          Service not available
2019-05-07 14:54:56,405 INFO    EpoPlugin                            userHandler: handling GetAllUsers response
2019-05-07 14:54:56,405 INFO    StatusService                        Received data for assigned users
2019-05-07 14:54:56,421 ERROR   EpoPlugin                            userHandler: failed to process batched user data response: [0xEE000006] No policy store

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 9 of 9

Re: Drive Encryption status is Inactive v7.2.4.2

Jump to solution

I am going to move this over to the encryption team.  When the agent has done its part in getting the right policies, then it becomes a point product issue.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community