cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 10
Report Inappropriate Content
Message 1 of 4

Drive Encryption Inactive

MDE 7.2.8.4 installed correctly, both pieces, 1 TB hard drive on a Dell Precision Tower. The drive will not encrypt. TPM required selected in policy. Status Inactive and MfeEpe log is showing the below Warnings & Errors. Help!

 

MfeEpeCoreEncryptionPlugin --- Activation Begins ---
2020-07-02 17:53:58,776 INFO StatusService Activation has started
2020-07-02 17:53:58,776 INFO StatusService Searching available Encryption Providers
2020-07-02 17:53:58,776 INFO MfeEpeCoreEncryptionPlugin Size of provider order list in policy is 2
2020-07-02 17:53:58,776 INFO MfeEpeCoreEncryptionPlugin Service with UUID 6477FB57-DCF1-418E-9948-9F32C57B0FA4 has state: Unsupported
2020-07-02 17:53:58,776 WARNING MfeEpeCoreEncryptionPlugin [0xEE010001] No provider supports policy or system configuration
2020-07-02 17:53:58,776 WARNING MfeEpeCoreEncryptionPlugin [0xEE010001] No provider supports policy or system configuration
2020-07-02 17:53:58,776 ERROR EpoPlugin userHandler: failed to process batched user data response: [0xEE010001] [0xEE010001] No provider supports policy or system configuration
2020-07-02 17:53:58,776 ERROR StatusService Failed to process a batch of user data received
2020-07-02 17:53:58,776 INFO EpoState == End of policy enforcement ==

3 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: Drive Encryption Inactive

Hi @kblowe ,

Thank you for writing in here.

Can you help us with the Hard Drive model details. 

Can you help us with screenshot of the below section in the policy assigned to this machine?

order.PNG

Regards,
Jithendran S
McAfee Employee
Highlighted
Level 10
Report Inappropriate Content
Message 3 of 4

Re: Drive Encryption Inactive

Hi there,

Hard drive model: HGST HTS721010A9E630

Policy assigned to machine:

2020-07-06_12-58-19.png

Highlighted
Level 10
Report Inappropriate Content
Message 4 of 4

Re: Drive Encryption Inactive

Update here. It appears that the TPM version was on a legacy version. The Dell model was compatible to receive a TPM driver upgrade. TPM was upgraded. Uninstall and reinstall MDE and the status was Active. Close post.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community