cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
ewas
Level 8
Report Inappropriate Content
Message 1 of 1

Dell e7490 Autoboot

Hello,  I manage a mixed Dell environment that uses Autoboot on Windows 10 1703. We are using DE 7.2.x and up until recently we haven't had any issues with Autoboot. I have looked at ePO logs, and I am seeing that recovery is only having to be done on Dell e7490s.  I have updated some of the affected systems to 7.2.9.5 and the same results are occurring.  They appear to have issues with Autoboot after Windows Patches are applied and or after reboots. I've applied a workaround that incorporates enabling autoboot temporarily, but there still are systems prompting for user logins (PBA). Has anyone heard of this and if so, were you able to fix this?

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community