cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

DE 7.2.9 - AUTOBOOT Windows 10 1903 TPM 2.0

Hello,

I am currently having a problem with the DE 7.2.9 autoboot on Windows 10 - 1903.

The first encryption to work with autoboot (TPM 2.0 is enabled on the DELL Optiplex 3060) and 1 week ago, it displays the McAfee connection window.
However, there has been no Windows update modifying the Windows BootLoader or any other modification on the computer.

I checked the logs, I didn't see anything problematic, maybe just that:

2019-12-17 09:08:49,060 INFO WindowsUpgradeReflectDrivers Adding our drivers from SetupConfig.ini to allow seamless upgrades between Windows versions
2019-12-17 09:08:49,060 INFO WindowsUpgradeReflectDrivers Drivers already present. Nothing to do.
2019-12-17 09:08:49,060 INFO EfiBootcode Upgrading EFI bootcode to 7.2.9.5
2019-12-17 09:08:49,060 INFO EfiBootcode Installing EFI bootcode
2019-12-17 09:08:49,232 INFO EfiBootcode Finalizing bootcode install
2019-12-17 09:08:49,747 INFO EfiBootcode Bootcode upgrade successful
2019-12-17 09:08:49,747 INFO PbfsSync Starting PBFS sync
2019-12-17 09:08:49,747 INFO PbfsSync Comparing source and destination
2019-12-17 09:08:50,247 INFO PbfsSync Creating directories (if needed)
2019-12-17 09:08:50,278 INFO PbfsSync PBFS sync completed
2019-12-17 09:08:50,294 INFO PcSystem Started
2019-12-17 09:08:50,294 INFO MfeEpeUserLibService Initialized successfully
2019-12-17 09:08:50,309 INFO MfeEpeUserLibService Service Started Successfully
2019-12-17 09:08:50,309 INFO MfeEpeOsLogonLibService Initialized successfully
2019-12-17 09:08:50,309 INFO MfeEpeOsUserSelfManagementService MfeEpeUserSelfManagementService initialized successfully
2019-12-17 09:08:50,309 INFO MfeEpeOsLogonLibService Service Started Successfully
2019-12-17 09:08:50,309 INFO MfeEpeOsUserSelfManagementService Service Started Successfully

We have tried to encrypt again and we have the same problem.

Thank you in advance,

King's looks

1 Reply
jsubbura McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: DE 7.2.9 - AUTOBOOT Windows 10 1903 TPM 2.0

Hi @TrasherS ,

Thank you for writing in here.

Any software updates that changes the boot path triggers the PBA to be visible when the machine is restarted. 

Could you please open a Support ticket with us so that we can remote in and check further.

Kindly make sure to attach the MER log from that machine post reproducing this issue and exact date and time when did the PBA occurred.

 

Thank you.

Regards,
Jithendran S
McAfee Employee
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community