Showing results for 
Search instead for 
Did you mean: 
Level 7

unable to start the service

Good day,

I am testing the End point encryption manager/ Encryption for files and folder (v5.2.4) using windows 7 and i am having a problem.  In the manager i created a server with the default informacion then i opened the database server end when i tied to File > start service then "yes" an error appear "Unable to start the service"

in the manager i tried to right click on the server > get status i this is what it says about that

Getting status for <myServer> at <myIP>

Error (0x5c00000f): Failed to connect to the remote computer

i thought that maybe changing the ip to the service could start and then be able to connect but that didn't worked. i also changed the port and was the same

i reinstalled the applications several times, tried creating new databases and starting from zero all the installation and still no luck.

could you help me solve this problem.


0 Kudos
1 Reply
Level 21

Re: unable to start the service

On W7, due to UAC, I believe you have to run the app "as administrator" for it to be able to create the service for you. Try that and let us know. EEM is not really supported on desktop platforms though - but for testing you'll be fine.

0 Kudos